Как правило, в QML-Привязок для каждого интервала QT модуль доступны в qtdeclarative5-* пакеты, так что если вы не можете найти пакет для конкретного модуля, вы можете запустить `АПТ-кэша поиск qtdeclarative5-*` на терминал, чтобы увидеть список пакетов, доступных. В будущем, в Qt творца должен сканировать через ваш импорт и добавить или предложить зависимостей, но мы еще не там :) попробуйте запустить: `судо apt-получить обновление && судо apt-получить обновление-это хорошо, если вы сделали это после удаления сломанных пакетов. Иногда новую перезагрузку ОС тоже помогает. Снова то, что я использовал с терминалом в Ubuntu твик: `судо дополнения кв-репозиторий PPA:tualatrix/ППА` `судо apt-получить обновление` `судо apt-получить установку Убунту-твик` `судо apt-получить расстояние-обновления Начать дворник и убирают все.

Попробуйте запустить gwibber из командной строки. Вы можете сделать это, запустив терминал (меню > стандартные > терминал) и введите gwibber и нажмите клавишу Enter. Если это сбой при запуске, это, вероятно, сказать вам, почему.

Если Gwibber не работает для вас, вы можете всегда попробовать деньги. Это с закрытым исходным кодом, но функциональный.