Я понятия не имел о пакете строит, спасибо за объяснения мне. Я буду ждать сборку, чтобы получить полную, а затем попробуйте обновить. Кроме того, я не получаю никаких выходных данных за $эхо $переменная Зависит от того, планируете ли вы запустить Windows на стороне (не как гость в VirtualBox), или нет. Я храню только NTFS на внешних жестких дисках, я хочу, чтобы иметь возможность монтировать в чужие окна. Если вы хотите запустить Ubuntu и Windows только как гость, то вы не нуждаетесь в NTFS. Спасибо, в том числе испытания на Хром, хоть кто-то :-). Однако понятно вы не можете воспроизвести мои результаты. Может придет из Н еще? Но что? Мда. После перезапуска компьютера, кажется, хорошо со всеми командами вы предложили, но я получил это сообщение во время перезагрузки... Перезапуск веб-сервер apache2 apache2 не: не удалось достоверно определить полное доменное имя сервера, используя 127.0.1.1 для Имя_сервера

Как уже отмечалось здесь, люди, кажется, есть проблемы с установкой вин в последней версии Ubuntu. Я подозревая, что это происходит только с 64-битной пользователей.

Например, при попытке установить вину или ia32-библиотеки с APT-получить, я получаю много зависимостей ошибок. Выполнив команду sudo apt-получить -Ф установите , кажется, не сделать трюк, не используя способностей.

Ошибки я получаю это нормально, что пакеты зависят от некоторых :архитектурой i386 пакет, но установки их вручную не работает либо потому, что они также имеют зависимость проблемы (не склонна делать это автоматически?!). Я тоже скачал кроссовер сегодня и пыталась установить .деб вручную, но проблемы с зависимостями появляются там же. При выполнении команды sudo apt-получить -F устанавливают после попытки установить кроссовер .деб, АПТ-вам хочет удалить следующие пакеты:

  • архитектурой ia32-кроссовер
  • Интел-ГПУ-инструменты
  • libdrm-nouveau2
  • libgl1-Mesa в-Дри
  • libva-Х11-1
  • Убунту-десктоп
  • в VLC
  • файл xorg
  • пакет xserver-xorg, с-видео-ATI
  • пакет xserver-xorg, с-видео-Интел
  • пакет xserver-xorg из видео-Выбор режима для схем
  • пакет xserver-xorg, с-видео-openchrome
  • пакет xserver-xorg, с-видео-радеон
  • пакет xserver-xorg, с-видео-с VMware

То, что я пытался до сих пор (и не работал):

  • Установка синаптической, зарядить хранилищ, поиск архитектурой ia32 и установка ia32-библиотеки.
  • Используя Центр приложений Ubuntu установить wine и ia32-библиотеки.
  • С помощью apt-get и aptitude для установки все другое сортов вина пакетах, так и без :для i386 и -для amd64 суффиксы в пакете имена.
  • Отключение Вселенной и мультиверса РЕПО, выполните команду sudo apt-получить обновление и затем снова включите их снова.
  • Загрузиться недавно скачал Ubuntu 12.10 х64 видео USB и попробовать установить все разные пакеты есть.

То, что я пытался до сих пор (что на самом деле сработало):

  • Установка 12.10 x64 в VirtualBox и установки wine1.4-для amd64.

Что я не пробовал (пока):

  • Загрузиться недавно скачал Ubuntu 12.10 Х32 образ и попробовать установить вин есть (я просто предполагаю, что будет работать).
  • Переустановить Убунту.
  • Бросить свой компьютер из окна.

вина

Александр@Космо:~$ язык=язык судо apt-получить установку вин
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 вино : зависит: wine1.5 но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

вино-1.4

Александр@Космо:~$ судо apt-получить установку wine1.4
(...)
Следующие пакеты имеют неудовлетворенные зависимости:
 wine1.4 : зависит: wine1.4-для i386 (= 1.4.1-0ubuntu1)
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

ia32-библиотеки

Александр@Космо:~$ судо apt-получить установку ia32-библиотеки
(...)
Следующие пакеты имеют неудовлетворенные зависимости:
 ia32-библиотеки : зависит: ia32-библиотеки-мультиархитектурный
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.